|
DNSSEC debug messages
|
|
9
|
464
|
July 6, 2025
|
|
No queries after unexpected restart
|
|
3
|
184
|
June 26, 2025
|
|
I have to Reset Pihole Password After Container Restart
|
|
8
|
25123
|
April 7, 2024
|
|
Portainer docker host mode networking communications error to 127.0.0.1#53: timed out
|
|
0
|
274
|
June 6, 2025
|
|
Installation not possible. start.sh not found
|
|
1
|
152
|
June 3, 2025
|
|
Pi-hole Webinterface not loading
|
|
0
|
118
|
May 31, 2025
|
|
Update pihole docker dns issue
|
|
4
|
807
|
May 30, 2025
|
|
Recommended configuration for Pi-hole with Unbound when using pasta network integration
|
|
2
|
446
|
May 29, 2025
|
|
Containerized Nginx Reverse Proxy issues
|
|
1
|
648
|
May 25, 2025
|
|
Not able to assign WEBPASSWORD_FILE in docker compose
|
|
8
|
5995
|
April 28, 2025
|
|
Dockered Pihole cpu 100%
|
|
8
|
358
|
April 25, 2025
|
|
PiHole FTLCONF_dns_revServers
|
|
1
|
1404
|
April 21, 2025
|
|
[Solved] Failed to allocate and map port 53-53 after system restart
|
|
10
|
2670
|
April 21, 2025
|
|
Warning: Cannot get exclusive lock for /etc/pihole/pihole.toml: Bad file descriptor
|
|
1
|
932
|
April 21, 2025
|
|
pi-hole/docker/portainer/truenas failed to bind port 0.0.0.0:53
|
|
3
|
3336
|
April 14, 2025
|
|
[solved] pi.hole resolves to 127.0.0.1
|
|
2
|
859
|
April 11, 2025
|
|
Why is there a NTP running in docker container with V6?
|
|
4
|
1771
|
April 9, 2025
|
|
IPv6 DNS Resolution Not Working After Upgrading to Pi-hole v6
|
|
3
|
820
|
March 26, 2025
|
|
DHCP not working with Bridge iface an Docker
|
|
7
|
349
|
March 26, 2025
|
|
Help configuring Pi-hole as local DNS server without using its DHCP (using Kea DHCP instead)
|
|
1
|
363
|
March 21, 2025
|
|
Cloud-init based image
|
|
4
|
192
|
March 21, 2025
|
|
Port 53 communications error for Docker container on Synology
|
|
3
|
1381
|
March 18, 2025
|
|
Connection to WEB_PORT refused after recent upgrade
|
|
1
|
112
|
March 17, 2025
|
|
Vanilla v6 install - no local name resolution in logs
|
|
25
|
517
|
March 14, 2025
|
|
Resolve network IP addresses with docker
|
|
5
|
420
|
March 11, 2025
|
|
Why no support for Docker secrets when using Compose?
|
|
8
|
1182
|
March 10, 2025
|
|
Pi-Hole v6 Docker Container MAC Address Clients
|
|
4
|
381
|
March 9, 2025
|
|
Unable to login after v6 update (getrandom() Error)
|
|
26
|
1445
|
March 5, 2025
|
|
Only login on ipv4 but not on subdomain ssl
|
|
0
|
66
|
February 28, 2025
|
|
Possible nameserver issues PiHole v5.18.3, on Ubuntu running Docker
|
|
22
|
1035
|
February 26, 2025
|