How do I disable FTL's database?

Setting

MAXDBDAYS=0

in /etc/pihole/pihole-FTL.conf and restarting FTL will disable the database.

There are also several other options you can adjust in FTL’s config file as described here.

To enable, set it back to 365 or whatever size you’d like:

MAXDBDAYS=365