Www.googleadservices.com 8,894k denied requests (while asleep?)

logs

#1

Expected Behaviour:

Less internet usage while asleep?

Actual Behaviour:

When checking pi.hole, after waking up for the night, there are about 8,000 ‘requests’ from www.googleadservices.com being blocked. It starts around 22:00 and ends around 3:00.

Other then whitelisting this, Any insight? Ty :slight_smile:

Image of graph, https://imgur.com/CYAujET
Image of Logs, https://imgur.com/a/cYwAD

Debug Token:

n/a


What Really Happens On Your Network? Part Seven
#2

Try configure the router like described in below FAQ instead of pointing the WAN DNS part of the router to Pi-hole.
That way you’ll be able to see from which device/IP those DNS queries are coming from.


#3

Thank you very much for offering your assistance on this request. I really appreciate your willingness to help out.

Reading the FAQs better and saw

“Log into your router’s configuration page and find the DHCP/DNS settings. Note: make sure you adjust this setting under your LAN settings and not the WAN.”

My router GUI (r7000) doesn’t seem to have a LAN DNS, just a “internet” DNS. :frowning:

Also, Found LAN DNS server for local names on Netgear R7000

Suppose I’ll just enable DHCP on the Pi-hole.


#4

Yeah, if the router doesnt have settings to push Pi-hole’s IP address to the clients as a DNS server through DHCP, thats the only alternative if want to figure out which device is doing those DNS queries:


#5

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.