PI Hole läuft auf Handy nicht


#1

Guten Abend,
bei mir läuft das PI Hole lediglich auf meinem Linux Laptop.
Auf dem Android Smartphone wird die Werbung nicht geblockt.
Die DNS Daten habe ich für IPV 4 und 6 eingetragen.

Ich verwende eine Fritzbox dort kann ich allerdings unter den Einstellungen der IPv6 Adresse nicht die Vollständige IP Adrese des Servers eintragen, da mir hier unter “ULA-Präfix manuell festlegen” lediglich vier Felder zum eintragen angezeigt werden die IPV6 Adresse besteht aber aus 5 “Zahlenfolgen”.


#2

Wenn du an der Stelle noch ein bisschen nach unten scrollst, siehst du dort den Eintrag DNSv6-Server im Heimnetz. Dort trägst du dann die IPv6 Adresse ein. Und dann gibst du unter Heimnetzwerk-> Netzwerk-> Netzwerkeinstellungen-> IPv4-Adressen bei Lokaler DNS-Server die IP vom Pi-Hole ein und wählst im in der Pi-Hole Weboberfläche bei den DNS Settings noch ein paar DNS Server aus.

Gruß
Sercan


#3

Jetzt erreiche ich die Fritzbox nur noch über die “Notfall IP” die Werbung ist weiterhin nur über den Laptop blockiert. Bitte um Hilfe


#4

Vielleicht helfen dir diese beiden Beiträge

1: Pi hole funktioniert auf Handy nicht

2: Nach Einrichtung kein Zugriff auf Speedport

Und hast du deinen Router und die Handys mal neugestartet ?