New install doesn't seem to be blocking anything


#1

I had pihole up and running on a DO Droplet for the last year. Everything ran fine and as expected. About a month ago it stopped working, the web interface would lock up, and nothing was being shown in the query log. I tried everything I could find online, but nothing seemed to work.

Tonight I destroyed that DO Droplet and spun up another one for a fresh Pi-hole installation. Dashboard ran fine, everything looked good. I added the block lists from here: https://v.firebog.net/hosts/lists.php?type=all

But when I went to test, nothing was being blocked. I went to the Dashboard (which was running quick and not locking up now), and nothing is in the query list. Thinking it was something screwy with the interface, I tried pihole -t, but still nothing.

Any ideas what might be the issue?

My debug token is: h8j3p21zu4

ps: Just checked the query log and pihole -t one last time and there is one entry in there from about 15min ago. But nothing else.

pss (5min later): There is some activity in the query log and it is from me (recognize my ISP within the Client column), but it’s only a handful of entries within a few seconds. I’ve been to many more sites since then and no activity is showing up.


#2

How are you configuring your devices to use Pi-hole as their DNS server?

I can see that queries are getting blocked.


#3

I have it set up by device. There is currently only one device connected to Pi-hole (the pc I am using to type this). I see some queries in the web dashboard. Those are connections from programs running on my computer (dropbox, google, origin, etc). It’s the browser that doesn’t seem to want to cooperate (Google Chrome if that matters).


#4

Try clearing the browser cache.


#5

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.