Having trouble with new Pi Hole


#1

Expected Behaviour:
Pi Hole to block ads.

Actual Behaviour:
Not working on Windows laptop, or iPhone 6s.
BUT, the local dashboard is working just fine…I can view it in my browser.

Debug Token:
a4jxeduto3


#2

Have you changed the DNS Settings in your router and restarted your devices?
For full details see.

May I ask which block lists you are using?


#3

I am currently using method two suggested above (manually setting each device as needed). I did notice last night that when I was further away from my router and using it’s slower ipv4 (blissfully ignorant as to how that works) it did end up blocking ads.
When I set the Pi up initially I only selected IPV4. I always thought that Ipv 4/6 used the same dns regardless.


#4

Anyone can open an issue on Github. https://github.com/pi-hole/pi-hole
Interesting a distance problem. Do you run Dual Band WIFI?
I have turned my high speed off, the way it bounces around and may drop out some times.


#5

I have dual band, stock gateway from Xfinity. I’ll try turning off dual band and see if that helps with the issue. Thanks for the speedy response!