Gargoyle router firmware


#1

Hello, since swapping my router firmware to “Gargoyle” the client IP addresses are ALL reported as the router within pihole :hushed:

Pihole IS working, and the router is configured to use it.

Ive asked on their forum, but they assume the user has a degree in nerdiness !!!

Im told I need to alter a config file, but no idea which - or what to alter…

Any ideas PLEASE ???


#2

I’m not familiar with Gargoyle routers. Can you send a screenshot of where you are setting the DHCP options for the DNS?


#3

Heres the page where I configured the DNS… but from what Ive been told, the option I need to change is not available via the web interface… !


#4

Can you send a screenshot of the DHCP section from the sidebar?


#5


#6

That seems to be correct then. However, the perfect solution to your problem is to use Pi-hole’s built-in DHCP server.