Android only requests to www.google.com

#1

This is more a Android question, but lets give it a go. All is working fine. Accept 1 android phone only puts out requests voor www.google.com

from the query log:
search “www.google.com” Showing 1 to 100 of 746 entries (filtered from 848 total entries)
That is like 90% of all request.

I’ve checked and the chrome data saver is turnend off. Where to look?

Expected Behaviour:

[Replace this text with what you think should be happening]

Actual Behaviour:

[replace this text with what is actually happening]

Debug Token:

[Replace this text with the debug token provided from running pihole -d (or running the debug script through the web interface]

0 Likes

#2

Pi-hole can not control what your Android device looks up, therefore we can’t do anything in P-hole to fix this.

0 Likes

#3

What?

Then use duckduckgo.com as your standard browser on your phone.

Google it, or go on duckduckgo and read how to configure your standard browser on your android.

Also, if you are using google-android and you are angry because of all the traffic going to google…buy an iPhone :stuck_out_tongue_winking_eye:

There is also an other option, you have too google android custom OS.

But you need at least basic knowledge of linux administration and OS

0 Likes

#4

I know its related to android. Pi-Hole is working fine. Does someone know where to look on this android (Galaxy S9) phone? The data saver from google is turned off.

0 Likes

#5

Nope, sorry. I have no clue, but you can block the domain. Its the best idea, because in my opinion, people should learn to live without google.

This will support more privacy-trustful companies like DuckDuckGo.

But you can reset your Samsung and thene delete all apps, block samsung domain (blocklists).

0 Likes

closed #6

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

0 Likes