WebUI is no longer accessible in UnRaid Docker

Either the old container is still running or you have another DHCP server on the network. Port 67 is already being used.

That was my thought too that I failed to express.
I ran docker images and it only shows the one image for pihole, and no other container uses that port.

..Oh right. I forgot I switched it back to the router while I was waiting on a reply.
After switching it back, still the same error. :confused:.

Only way I can get the container setup and run is by changing it from Bridge to bond0 since my Ethernet on the server is being bonded.

I have a bridge interface, that's the only reason I have that selected. Use what your server is set up with. Exactly the same as before but with port 81.

You may have better luck with the unraid support forums that I linked. Pi-hole is working fine, the template needs to be used correctly and that's something the creator of the template is best able to handle.

And try docker container ls -a to see if there is anything lingering. docker images isn't going to be of much use.

That is a much better command, but yeah, no other ones lingering.

I thought removing the bond and selecting bridge would at least be a work around, but that didn't work out either.

Yeah, that's fair, thank you both for all your help!

I case anyone comes across this, the resolution was by re-enabling the Bridge that somehow was disabled in Unraid's network settings. :sweat_smile: .


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.