Websites timing out

Please follow the below template, it will help us to help you!

Expected Behaviour:

website should load

Actual Behaviour:

i notice that some https websites are being blocked for example website loads with pihole disabled.

Debug Token:


Had the same problem, enabling IPv6 ULA in my router solved it.

I am using ip4, only time i am on ip6 is when the VPN is on.

so this is what it should look like?

I believe so. Do websites still time out?

1 Like

I am going to further test. If i have a problem i will post back. thank you for all the replys.

I am afraid other stuff is still being blocked. my daughters tablet can not reach youtube when the pihole is enabled.

Edit: this is odd, i can disable it, go to the site, reenable it and it works?

Sounds like the cache is still kept when it works. Have you tried whitelisting domains based on the query log?

I have, but i do not see anything that has to do with youtube.

It's hard, but if it's Pi-hole it's somewhere in the logs.

1 Like

man i guess so, i am whitelisting everything that comes up. now another app "postemates" is blocked. the app just spins upon opening until i disable pihole.

Try tailing the log (pihole -t) and then opening the app. It might show you want domains are being requested by the app.

1 Like

I followed the log and also do not see anything being piholed. could it be something i have on my adlist?

Maybe? You might not have seen anything in the log because the request was cached already.

ok so how do i clear the cache on pihole? here is a copy of my adlist.

Edit: seems pihole restartdns clears the cache.

Clear the cache on your client device. In the case of a mobile phone, you usually need to either turn the wifi on and off or restart the device.

1 Like