Update FTL failed

The issue I am facing:
I tried to update pi-hole

[i] FTL Checks...

[✓] Detected ARMv7 processor (with hard-float support)
[i] Checking for existing FTL binary...
[i] Downloading and Installing FTL...curl: (56) OpenSSL SSL_read: SSL_ERROR_SYSCALL, errno 104
[✗] Downloading and Installing FTL
Error: URL https://github.com/pi-hole/ftl/releases/latest/download/pihole-FTL-armv7-linux-gnueabihf not found
[✗] FTL Engine not installed

Unable to complete update, please contact Pi-hole Support

Details about my system:
Windows 10

What I have changed since installing Pi-hole:
I configuered pi-hole as DNS-Server

In a docker container on Win 10?

You may find an answer here:

Just re-try! This is likely some sort of mismatch SSL cipher, bad connection, or temporary SSL error.

I have no idea about docker. I forgot to mention, that I'm usind a RaspBerry 4.

Reboot of raspberry solved the issue for me.

Thanks - after several reboots it was solved.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.