The web interface for pi-hole isnt working

Expected Behaviour:

I can log in to the web interface and change settings etc.

Actual Behaviour:

Firefox and chromium both show a "Problem loading page" screen when going to 192.168.1.245/admin

Debug Token:

https://tricorder.pi-hole.net/2GQaS9Gw

Might they both be configured to force https? This would prevent them from connecting. The settings are:

Firefox > Settings > Privacy & Security > HTTPS-Only Mode. You can create an exception for your Pi-hole address or just disable it.

Chrome > Settings > Privacy and Security > Security > Always use secure connections

Some security software can take over the browser settings and try to force https too. Also be wary of any VPN software that might be running, that can somtimes interfere with your ability to reach local resources.

What happens when you explicitly go to

http://192.168.1.245/admin/index.php

If it doesn't work, what are the exact errors given on each browser?

I tried HTTP, and tried explicitly going to http://192.168.1.245/admin/index.php and http://192.168.1.245/admin/login.php

btw, I wiped my rpi os install, installed it again, installed pi-hole again and I have the same error.

As chrislph asked, what is the exact error message?