Simplisafe won't load on home wifi

Please follow the below template, it will help us to help you!

Expected Behaviour:


Actual Behaviour:

Receiving this error from browser:
Check if there is a typo in


Querylog says

OK (sent to

I've tried disabling all blocking so I think it might be some other configuration. I'm using OpnSense firewall and pointing to which is pihole running on my unRAID server.

Debug Token:

Since the domain is appearing in Pi-hole's Query Log, that means that your computer and browser are using Pi-hole for DNS. And Pi-hole is not blocking it because it passes it upstream to Google's public DNS. You've tried using Disable Blocking and still have the problem. This implies that Pi-hole isn't part of the problem. I think you're right that something else is getting involved.

The error refers to the subdomain That's a CNAME for some "ssafe" labelled subdomains of This company offers various services including login services, so it appears that SimpliSafe is one of their customers and using them to manage their customer logins.

Therefore it looks like your firewall, or perhaps some blocker extension in Chrome, is blocking Normally you would need to check this in Pi-hole too, but if you're not seeing it in the Query Log then it implies the blocking is right there in the browser. Something like uBlock Origin perhaps?

If so, you can try whitelisting * and see if you can get further.

1 Like

I think you're right I did some more research and found out that my home assistant was painting their API at time and I think my IP address got blacklisted from their servers.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.