Root zone `.` can't be excluded from the top lists

This would be very useful. As you can see below my top permitted domain is . which I want to hide/ignore without blocking it

image

Related: Single dot domain/DNS root zone query issue with containerized wireguard

Use the top lists section of the web admin GUI > settings > API/Web Interface to exclude this domain from your top list(s).

1 Like

Unable to add dot as top domain exclusion list. Getting this error
"Top Domains/Ads entry . is invalid (use only domains)!
The settings have been reset to their previous values "
image

I've moved your posts to a new thread.


Not being able to exclude . from the top lists is a bug. I'll fix that.

2 Likes
2 Likes