Probleme mit apt update

Hallo, ich hab wohl das gleiche Problem - FLT Update klappt nicht.
Anbei mal der Auszug aus dem Update plus den Lösungsversuchen...

Hoffe, ihr habt eine Lösung für mich!
Danke und Gruß
AWeiden

[✗] Update local cache of available packages
Error: Unable to update package cache. Please try "sudo apt-get update"
Unable to complete update, please contact Pi-hole Support

pi@PIVCCU3:~ $ sudo update-ca-certificates
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
done.
pi@PIVCCU3:~ $ sudo apt-get update
OK:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
OK:2 http://archive.raspberrypi.org/debian stretch InRelease
...
server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none
Paketlisten werden gelesen... Fertig
E: The repository 'https://www.pivccu.de/piVCCU stable Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

pi@PIVCCU3:~ $ sudo apt-get update --allow-releaseinfo-change
E: Command line option --allow-releaseinfo-change is not understood in combination with the other options

Diese Probleme beim Update Deines OS werden nicht von Pi-hole verursacht, sondern von einem oder mehreren anderen Software-Paketen.

Du solltest diese Probleme mit den Zertifikaten und dem piVCCU-Repository lösen, bevor Du erneut ein pihole -up versuchst.

Danke Bucking_Horn - lag am "alten" Stretch OS. Nach Update auf Buster sind die Repositories wieder verfügbar und auch piHole ist wieder up-to-date.

THX
AWeiden