Pihole on rasp pi 3 appears installed, but cannot access from Windows Browser

The issue I am facing:
Cannot reach http://192..../admin from my local network.

  • can ping within ssh session to 192... (i.e.: address of Rasp Pi)
  • can't ping from Windows client
  • the rasp pi has no firewalls.

Details about my system:

$ curl -I
HTTP/1.1 200 OK
Content-Type: text/html
Accept-Ranges: bytes
ETag: "744888540"
Last-Modified: Thu, 02 Mar 2023 20:02:51 GMT
Content-Length: 3388
Date: Thu, 02 Mar 2023 23:55:20 GMT
Server: lighttpd/1.4.59

debug token is: https://tricorder.pi-hole.net/K79DaUzB/

What I have changed since installing Pi-hole:
I tried some hints from others, but nothing worked. I only touched minor things like chown to less security.

thank you for any help/advice.

You don't need to hide your private IP in your post.

What is the complete URL you are using?

My apologies. The URL I am using is http/:/ as well as

You have two active interfaces on the Pi-hole, WiFi and ethernet:

*** [ DIAGNOSING ]: Name resolution (IPv4) using a random blocked domain and a known ad-serving domain
[✓] webapp.letomarketing.net.zooplus.it is on lo (
[✓] webapp.letomarketing.net.zooplus.it is on wlan0 (
[✓] webapp.letomarketing.net.zooplus.it is on eth0 (
[✓] doubleclick.com is via a remote, public DNS server (

Pi-hole is configured for the WiFi interface, and that appears to be the active interface:

*** [ DIAGNOSING ]: Discovering active DHCP servers (takes 10 seconds)
   Scanning all your interfaces for DHCP servers
   Timeout: 10 seconds
   * Received 300 bytes from wlan0:
     Offered IP address:
     Server IP address:
     Relay-agent IP address: N/A
     BOOTP server: (empty)
     BOOTP file: (empty)
     DHCP options:
      Message type: DHCPOFFER (2)
      lease-time: 86400 ( 1d )
      renewal-time: 43200 ( 12h )
      rebinding-time: 75600 ( 21h )
      domain-name: "lan"
      --- end of options ---
   DHCP packets received on interface wlan0: 1
   DHCP packets received on interface lo: 0
   DHCP packets received on interface eth0: 0

*** [ DIAGNOSING ]: Setup variables

Thank you! i ran pihole -r and reconfigured for eth0. I was able to easily get to the admin screen. FYI Just finished with paypal: "You sent a payment of $52.54 USD to Pi-hole (support@pi-hole.net)"

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.