Pi-Holeund Gästenetzwerk beim Speedport smart


#1

Hi Community,
ihr seid echt eine tolle Truppe. Durch viele eurer Forenbeiträge war es mir möglich, in dieser Woche meinen Pi-Hole einzurichten, obwohl ich ein absoluter Linuxnoob bin. Insbesondere die Posts von @DL6ER waren sehr hilfreich und toll erklärt.

Leider habe ich zu meinem Problem nichts gefunden, was mich weitergebracht hat. Mit dem Pi-Hole funktioniert mein Gästenetzwerk beim Speedportsmart der Telekom nicht mehr.

Wisst ihr, wie oder ob ich einstellen kann, dass der Pi-Hole auch den Verkehr meines Gästenetzwerkes überwacht?

Vielen Dank
RogMan


#2

Hallo,

kann ich leider nichts zu sagen, da mein Speedport Hybrid keinen Gastzugang zur Verfügung stellt - sonst hätte ich es mal ausprobieren können.

In der Dokumentation, ab Seite 189, ist zu sehen, dass man beim Gastzugang gar keine Konfigurationsmöglichkeiten für das lokale Netz (DHCP, DNS) vornehmen kann. Deswegen würde ich eigentlich annehmen, dass beim Gastzugang der selbe DHCP- und/oder DNS-Server verwendet wird, wie für das normale WLAN. Aber das scheint nicht der Fall zu sein :thinking:

Bedeutet, Clients sehen das Gästenetzwerk, können sich einwählen, aber keine Webseiten aufrufen?


#3

Hi,

ja, ich kann wirklich keine Einstellungen fürs Gästenetz vornehmen. Nur die SSID und das PW festlegen.
Mein Android scheint am Erhalt einer IP-Adresse. Das iPhone einer Freundin verbindet zum Gästenetz, jedoch sagt das System, dass sie keinen Internetzugriff hat.


#4

Ich befürchte dass sogar genau dies der Fall ist. Angenommen das Gast-Netzwerk ist vollkommen isoliert, dann können Gäste die übrigen Geräte (im “richtigen” Netzwerk) nicht sehen, d.h. sie können auch das Pi-hole nicht sehen.

Meinst Du “scheitert” ?


#5

Ja, ich meine scheitert… seltsam, wie ich mich da vertippen konnte.


#6

Ich habe mich auch gerade einmal ein bisschen durch die Anleitung des Speedport Smart gewühlt:

Sie haben aber auch die Möglichkeit, Ihren Gästen Zugriff auf Ihren Heimnetzwerkbereich zu ermöglichen

Versuch bitte einmal die Option “Gäste haben nur Zugriff zum Internet” zu deaktivieren und die Geräte danach erneut zu verbinden. Anders wird es vermutlich nicht gehen, da die Gäste das Pi-hole sonst nicht sehen können (und das Pi-hole die Gäste auch nicht).


#7

Danke dir.
hätte ich auch drauf kommen können.
Danke auch an @mibere