Lot of wpad request

Hi all :slight_smile:

I set up a Pihole DNS server on my company network, but I have a lot of wpad.domain.local request.
Some asset make 50 request in 1 second... It spam litteraly the Pihole server :confused: , and dashboard does not display after 1h (about 1 000 000 request...)

I see on Google that is about the proxy autodiscovery service, but how to stop this spam ?

thx !

It does not work, it is disable on all workstation, but wpad request still persist :confused:

Is there a way at least to disable on dashboard the "client activity last 24h" ?
This graph take a lot of time to load, and is useless with 500+ clients

Please upload a debug log and post just the token that is generated after the log is uploaded by running the following command from the Pi-hole host terminal:

pihole -d

or do it through the Web interface:

Tools > Generate Debug Log

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.