Installing v 3.3 on Rpi3

v3-3

#1

Hello

I’ve been having trouble with v4.0 since I upgraded from 3.3. What appears to be ‘dead spots’ where resolution seems to not happen at all, and also issues getting access to amazon. The latter I’ve seen mentioned elsewhere, but not the former.

I ripped out v4 assuming i would be able to install v3.3 as a test. Bad assumption!

I’d like to test v3.3 again to make sure its not something environmental on my end.

Can anyone give me assistance with installing v 3.3 fresh? I’ve seen the downgrade article, which doesn’t apply to me. I’ve also taken a look at the install script for 3.3, but given that it uses ‘latest’ it still pulls down 4.0 if tried. I even tried modifying the script locally, to specify the branch I wanted, but I obviously missed some stuff as it still installed v4.

Any guidance?
Ken


#2

It would be easier to determine what is causing the issues on 4.0, because your description points to a networking issue. Run pihole -d for a debug token.


#3

Thanks Mcat12. I got 3.3 installed on a secondary system by modifying the basic installer. I have also updated my primary systems distro and installed 4.0 there. Running 4.0 testing now. Will update (and get a debug token) if the behaviour I had been seeing shows up