How do I fix my web interface?

Expected Behaviour:

[I am using a ras pi 3b with the lts os. I had installed pihole last night and was able to use the web interface but today I can no longer access it.]

Actual Behaviour:

[Not being able to access the web interface. Its assigned as and neither that or /admin work]

Debug Token:

What happens when you try and it doesn't work (error message, etc)?

You are using the wrong IP.

Your debug log shows your Pi-hole is using

This is what happens

I have tried with this ip too and the same problem occurs.

What is the complete and exact URL you are using?

That graphic appears to be the Opera GX gaming browser? That includes a free or Pro VPN feature. Please make sure that the VPN is turned OFF while you are testing. If it is turned on you won't be able to reach your Pi-hole's web interface.

If you have another browser available (Edge, Chrome, etc) please do try with that browser too and see if you can access your Pi-hole.,

I do not have any VPN's enabled. I've also tried with Chrome and it doesnt work either

You are answering questions made 11 days ago and your first Debug Log expired (they are available for only 48 hours).

Please generate a new Debug Log.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.