Google suche --> Bilder

Hallo Zusammen,

seit ich Pi-Hole laufen habe bekomme ich über die Google Suche und auf Bilder klicke auf der Übersicht nur die ersten 20 Bilder angezeigt. Beim Rest sehe ich nur die “Platzhalter”. Erst wenn ich auf diese klicke sehe ich rechts das Bild. Wenn ich den PI-Hole auf Disable stelle funktioniert es.

Ich hab schon nach den Domains geschaut, bzw auch uMatrix genutzt um herauszufinden an was es liegt, ohne Erfolg.

Ich hab schon in google gesucht und hier bin aber auch nicht fündig geworden.

Wahrscheinlich mache ich einen Denkfehler und benötige lediglich den Sprichwörtlichen Schlag in den Nacken. :wink:

Danke im Vorraus
Gruß
Michael

welches [Regex] & Wildcard blocking hast du eingetragen?

das war der “Schlag auf dem Hinterkopf”: :blush:

Der Bereich “[Regex] & Wildcard blocking” war zwar leer. Aber bei " Exact blocking" hatte ich drei Einträge drin. Ich habe Sie raus genommen und schon ging es wieder.
Nur dämlich das mir jetzt diese Einträge nicht notiert habe. :frowning:

Es teste das die Tage nochmal und werde dann den Eintrag hier posten für die Nachwelt.

Danke und Gruß
Michael

In Zukunft (ab Version 5) wird es möglich sein Einträge zu deaktivieren ohne sie dafür löschen zu müssen.

Zunächst kommt noch ein kleines v4.3.2 Release, aber wir hoffen mit der Betatestphase für v5.0 bereits kommende Woche beginnen zu können. Das hängt im Wesentlichen von der Verfügbarkeit der Hauptentwickler ab, da in der Beta Phase natürlich alle Bugs möglichst zeitnah behoben werden sollen.

2 Likes

Würdest du uns bitte mitteilen wann das kleine Update verfügbar ist.

There will be an announcement, plus your dashboard will show an update available.