Feature Request to set 127.0.0.1#5353 in pihole -r config

Hi,

If I do a pihole -r and try to set 127.0.0.1#5353 in the dns section I get the answer this is an invalid DNS server address. It looks like #5353 ist not allowed I need for my unbound configuration.regarding the dns resolver.

So I’d like to open a feature request, that this setting can be made in pihole -r configuration.

Many thanks,
Chris

Might be the same underlying issue