Error message in GUI when clicking on Network : DataTables warning: table id=network-entries

I am receiving the following error message when clicking on Network inside the GUI:

DataTables warning: table id=network-entries - Requested unknown parameter 'ip' for row 0, column 0. For more information about this error, please see http://datatables.net/tn/4

Debug Token:

https://tricorder.pi-hole.net/9vh7zu240t

You are running incompatible versions of different parts of Pi-hole:

*** [ DIAGNOSING ]: Core version
[i] Core: v4.4 (https://discourse.pi-hole.net/t/how-do-i-update-pi-hole/249)
[i] Branch: master
[i] Commit: v4.4-0-g9e49077

*** [ DIAGNOSING ]: Web version
[i] Web: v4.3.3 (https://discourse.pi-hole.net/t/how-do-i-update-pi-hole/249)
[i] Branch: master
[i] Commit: v4.3.3-0-g62f2ffc

*** [ DIAGNOSING ]: FTL version
[✓] FTL: v5.2

Can someone explain to me how to have them all on the same version again?

I'm not sure how you got on the old branches. Did you run pihole checkout at any time or enter branch names in files in /etc/pihole/?

No. Is there a way to upgrade for coherence?

You can try pihole -up, I don't know if it will work for you since it seems like FTL is on the latest version already.

That fixed it, thank you! :smiley: