Dnsmasq failed to load after v4.1 upgrade

v4-1
#1

After updating from v4.0 to v4.1 a few minutes ago I detected that “dnsmasq.service loaded failed” (because port 53 is already in use, of course it is, by pihole-FTL). As it was killed/integrated already with v4.0 a few months ago I was wondering what to do with this service. Can I mask or even remove this package? Or is it still needed and I need to check this failed state?

0 Likes

Pi-hole v4.1 Is Now Available
#2

It is not needed and you can remove it.

2 Likes

closed #3

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

0 Likes