DNS timeouts bei FritzOS 7.20

Hey,

Ich habe seit der Installation vom FritzOS 7.20 DNS Aussetzer. Es gab mal ein Problem mit der Labor Version, aber die wurden eigentlich gefixt. Bin damals aber trotzdem wieder auf die Standard Firmware gegangen und hatte gehofft, dass der Fehler weg ist.

Hab jetzt als DNS Server wider die FritzBox eingetragen und der Fehler ist weg.

Jemand eine Idee?

Seit gestern Abend habe ich mal wieder einige Probleme gehabt.
Im Log sah es dann oft so aus:

Dachte das es dann an Quad9 liegt und habe in der FB auf Couldflare umgestellt.

Aber auch hier nur Probleme bei einigen Hosts. Habe dann den Pi-Hole so eingestellt das nicht mehr alles direkt an die FB geht sondern Quad9 direkt angesprochen wird und mit Conditional Forwarding interne Hosts ausgelöst werden. Damit geht es nun wieder fehlerfrei.

WĂŒrde nur gerne wissen wo der Fehler ist ?
Das Ganze sieht ganz stark nach dem Thema hier aus: https://discourse.pi-hole.net/t/problem-mit-dns-auflosung-bei-fritzbox-seit-labor-fw-7-19-77060-77061/

Ideen ?

Liegt es vielleicht daran, dass die FB mit den "Insecure" DNSSEC nicht klar kommt ?

Wenn ich DNSSEC auf quad9 aktiv habe (ich meine auch bei Cloudflare) dann bekomme ich regelmĂ€ĂŸig INSECURE Meldungen.

Hallo,

die DNS Probleme sind bei AVM bekannt und werden in der nÀachten Version wohl gefixt werden. Ich habe bereits eine Testversion und damit kommen keine DNS Probleme mehr vor.

1 Like

Danke, leider war es in den Labor versionen zur 7.20 auch so, dass der Fehler zwischenzeitlich weg war.
Dann drĂŒckenwir mal die Daumen .
ist es dann die 7.21,die teilweise schon verfĂŒgbar ist?