Disabling pi-hole does not work

Expected Behaviour:

pi-hole gets disabled

Actual Behaviour:

does not seem to work

Debug Token:

https://tricorder.pi-hole.net/nw835qvxft

From your debug log BLOCKING_ENABLED=true

use pihole disable OR change that setting via the web interface

When I created the debug token pi-hole was enabled.
But when I disable it and flush the DNS nothing happens and it keeps blocking ads.
Should I generate a debug token with it disabled?

where do you flush the dns? Locally or on the node running Pi-hole?

Disable Pi-Hole and look in /etc/pihole/setupVars.conf and see what BLOCKING_ENABLED is set to (true or false). If false, then Pi-Hole is not blocking.

It indeed is set to false, and on other browsers I do get ads when it is disabled, thus working properly, however it does not work in Chrome.
Clearly the issue is in my end so I’ll check if any extensions are interfering.
Thanks for the help, and for maintaining this awesome tool!!!

I flush it locally

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.