Dashboard live but ads not blocked!

Expected Behaviour:

I’ve installed pi-hole and logged into the dashboard. At this point, I would expect ads to be blocked at this point, but I can’t figure out a way to achieve this.

Actual Behaviour:

I’ve installed pi-hole and have access to the dashboard on my client. But ads are still showing up. I’ve disabled DHCP on my modem and enabled it on the pi dashboard. When I ‘nslookup’ by pi.hole or my pi address, I get a ‘non-existent domain’ response.

This has been a very frustrating experience. Woe is me :crying_cat_face:

Debug Token:

https://tricorder.pi-hole.net/se1vb09vp5

So update on this: I am able to block ads on my iphone, just not on my Windows 10 desktop. I’ve blocked ipv6 and am still having issues.

Everything seems to be linked up fine. Not sure how it is getting blocked. I have pi-hole pointing towards 192.168.0.1 … any idea why other devices are working but not my desktop?

Your debug log is clean and Pi-hole is blocking domains and responding to DNS queries. That means that your issues are with your client configurations. Your screenshot only shows the IP address info for your machine, the important setting is the DNS server. Make sure Pi-hole is the only DNS server.