Whitelist still being blocked


#1

Please follow the below template, it will help us to help you!

Expected Behaviour:

Google play store would download the apps

Actual Behaviour:

I cant download anything in my google app store i checked my pi-hole and it was blocking “play.googleapis.com” i tried to white-list it then i can download after i update my pi-hole list “play.googleapis.com” get blocked again even tho i white-list it. i tried flushing the dns and changing it from Quad9 to google but still and the block list i have does not include any play.googleapis.com on them

Debug Token:

qq7ye3c6sb


#2

try to white list the following

pihole -w android.clients.google.com

more info can be found at the following link


#3

android.clients.google.com is already on my white-list i checked before posting about the common whit-list but still


#4

Did you try to add the other 2 things in the link,
I got those also in my white list and I’m able to access the play store.


#5

yes all the common whitelist links are on my pihole the problem is “play.googleapis.com” i whitlist it and it worked but if the blacklist updated the “play.googleapis.com” getting blocked and it is still on my whitelist


#6

Not sure if it’s already fixed,
But white listing on the web page was or still is borked.


#7


Whitelist on top and the logs down


#8

But did you white list them using the webpage or console ?
Remove them from the webpage,
Then add them with the console.
And then check again.


#9

i did both i reinstall the pihole everything works great now thank you


closed #10

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.