Syntax error in /etc/wgetrc

#1

Hello,
I’ve got update issues too. I found this thread here to solve it.
Unfortunatly it doens’t work for me.
Here is the output from my terminal:

wget https://packages.sury.org/php/apt.gpg
wget: Syntax error in /etc/wgetrc at line 5.
wget: Syntax error in /etc/wgetrc at line 10.
wget: Syntax error in /etc/wgetrc at line 17.
wget: Syntax error in /etc/wgetrc at line 22.
wget: Syntax error in /etc/wgetrc at line 30.
wget: Syntax error in /etc/wgetrc at line 42.
wget: Syntax error in /etc/wgetrc at line 119.
Parsing system wgetrc file failed.  Please check
'/etc/wgetrc',
or specify a different file using --config.

My Pi-Hole runs on a raspberry3 and here is the installation guide:

Thanks in advance.

Thomas

0 Likes

Error: Unable to update package cache. Please try "\e[1;31m"root
#2

You have a completely different issue than the original thread, so I have moved your post.

Parsing system wgetrc file failed.  Please check
'/etc/wgetrc',
or specify a different file using --config.

This is not a Pi-hole issue.

0 Likes

#3

@Mcat12 Thank you for moving.
My solution was a new clean install. :grin:

0 Likes