Pihole unable to resolve itself and

Expected Behaviour:

Expect that pihole should be blocking ads, acting as my networks DNS server.

Actual Behaviour:

the admin page shows that the pihole is blocking ads but in reality all tests show it is blocking 0 ads from my computer and other computers attached to network wirelessly and hardwired. The pihole is unable to resolve it's own DNS, it reports gateway unable to respond. as far as the remainder of the debug log, it appears everything else works fine. I have set the pihole as a static IP, I have set the DHCP range to just be the pihole on the router. I am hoping I am missing something and it is a simple fix. Let me know if there are any other variables I may have missed adding in the post.

Debug Token:

https://tricorder.pi-hole.net/2l4xdpzf59

You have a connectivity problem on the Pi. Until this is resolved, Pi-hole won't function properly.

*** [ DIAGNOSING ]: Networking
[✗] No IPv4 address(es) found on the eth0 interface.

[✗] No IPv6 address(es) found on the eth0 interface.

[i] Default IPv4 gateway: 192.168.1.1
   * Pinging 192.168.1.1...
[✗] Gateway did not respond. (https://discourse.pi-hole.net/t/why-is-a-default-gateway-important-for-pi-hole/3546)

I identified that error. It is not connected via ethernet, it is on wifi. As far as the gateway not responding, I do not know where to start as far as identifying the cause of that. I do not know if the router is the primary cause or not. I have tried disabling the hardware firewall with no luck. The pihole has access to the internet. It is a verizon fios quantum router. I have forced the the pihole to handle dhcp service which was able to assign ip's. Even when it was assigning ip's, it was still unable to block ads from my computer. I restarted the router to see if that would jumpstart things but the router became unreachable and I had to revert it to factory settings. Really frustrating.

To make Pi-hole aware of the correct network environment, run

pihole -r

and choose Reconfigure.

I have reconfigured it a few times. It is set to wireless. I may try it again.