Pi hole stock in dashboard query log

Hi! I updated to version 3.3 (Pi-hole Version v3.3 Web Interface Version v3.3 FTL Version v3.0) yesterday. But the graph is stock, it doesn't show new data. As you can see on the image, that same graph have been displayed since I update Pi hole (about 20 hours ago). In other words, there is no live graph.

I've tried pihole -d, pihole -r, flushing logs, restarting Rasp. Pi, F5, cleaning the browser cache and cookies, and updating both Pi hole and Rasp. Pi. Still no idea how to fix it.

Thanks for your time and help.

Do you see new queries when you watch the log file?

Hi Jacob, thanks for the reply.
I already executed the command "pihole -t" and is working properly (it shows in real time all the queries and those that are piholed).

It's curious because running the command "pihole -g" does works and the Dashboards updates "Domains on Blocklist"

Still, this didn't fix the problem.

  • Delete database.
  • Delete log files.
  • Reboot

Done! :slight_smile:

I had the same issue on the day that 3.3 was released!

1 Like

Thanks nero! Umm can you tell me which commands I need to run in order to delete database and log files?
Also, how to export/import those files (bonus).


sudo service pihole-FTL stop
sudo mv /etc/pihole/pihole-FTL.db /etc/pihole/pihole-FTL.db_
sudo service pihole-FTL start
1 Like

it worked!! Thanks so much :smiley:


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.