Network tab showing pink

On my dashboard, I have total queries from 5 clients. I am wondering why not all clients, 60+ users, connect to the pi-hole. Under Network, I saw this. All in pink and are not connected to pi-hole. How can I resolve this?

The clients have to be configured to use the Pi-hole DNS server.

How do I do that?

Depends on the OS of the client. Easiest way would be to use the Pi-hole as the DHCP server.

All our clients uses Windows.

Are these the students devices?

yes. as well as Android and iphone.

Most likely they are changing the configuration to bypass your DNS server. In which case you need to figure out as the networks administrator how to prevent that. That’s beyond what we can provide advice to do.

actually today is the first day of deployment for testing. Most of the devices are set to auto on the DNS. And when ipconfig, it is correctly direct to the DNS of the pihole.

Have you disabled cellular data on the mobile devices? There are many ways to get around DNS settings unless you have full control of the client.

I haven’t done any testing on the mobile yet. Students are not allowed to have their mobiles during school hours. I am doing the test on their laptops.

What does ipconfig /all show for the DNS? Just a single DNS with the Pi-hole IPv4 address?

Yes, a single DNS ip of the pi-hole

What does nslookup pi.hole show as the IP?

Server: Unknown
Address: 2001:19f0:5001:3588:5400:2ff:fe12:79d7

*** Unknown can’t find pi.hole: No response from server

Is that the IP of the Pi-hole? Why are you using a GUA IPv6 address?

static ip address for the pi-hole is 192.168.1.57. Not using IPv6

You are. :slight_smile: That’s an IPv6 address that the nslookup is seeing as the configured DNS server.

ok. I have to look through my usg router. Definitely IPv6 is disabled

What does nslookup pi-hole.net show?