Log is full of PTR reverse lookups

Pi-hole running in a container on a Synology NAS
Version: Docker tag: 2023.03.01, Pi-hole: 5.16.2, FTL: 5.22, Web Interface: 5.19

I logged into check on the Pi-hole and noticed there were 100k+ of hits like these:

Time: 2024-02-20 19:22:40	Type: PTR	Domain: 255.0.0.10.in-addr.arpa	Client: 4X8B700500_Pod_945100200	Status: OK (answered by 10.0.0.1#53)	Reply: NXDOMAIN (0.7ms)

Time: 2024-02-20 19:22:38	Type: PTR	Domain: 64.206.248.17.in-addr.arpa	Client: 4X8B700500_Pod_945100200	Status: OK (cache)	Reply: NXDOMAIN (0.7ms)

Time: 2024-02-20 19:22:38	Type: PTR	Domain: 36.189.248.17in-addr.arpa	Client: 4X8B700500_Pod_945100200	Status: OK (cache)	Reply: NXDOMAIN (0.7ms)

Started at 2300 last night, 19 Feb. Bumped up in the graph around noon today, 20 Feb.

I had CloudFare as my DNS provider and saw one.one.one.one in the log too. I checked and it looks like they are doing maintenance until tomorrow, 21 Feb, so I switched to OpenDNS as my provider to see if that would resolve any issues. The number of queries seemed to decrease but they are still happening.

Rebooted the router and the Pi-hole and nothing really improved.

What settings should I be looking at in an attempt to correct this? Could it be one of my devices on the network doing something squirrely?

Debug Token:

https://tricorder.pi-hole.net/QBp9RL62/

Take a look at the Dashboard view and the Top Clients box. Or get the same info from a terminal on the Pi-hole container with the command below. It shows the clients and how many queries they have made at that point, in order of most chatty.

echo ">top-clients >quit" | nc 127.0.0.1 4711

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.