How to set pi hole as a DNS on technicolor TD5336

I can’t setup pi hole as my DNS on my router (technicolor TD5336)

What is the difficulty you are having?

I can’t set pi hole as my DNS on my technicolor TD5336 router.

Why not - is there not an option to set a local DNS server on the router? Can you post a screen snapshot of the router settings page(s)? In this forum, you can copy a screen capture directly into a reply.


there is only the option to set a dynamic DNS not a local one.

You are in the wrong section. Dynamic DNS is not what you want. Look for a page with DHCP settings, and that is typically where you set your local DNS.

I can’t seem to see the DNS settings in the DHCP settings.

I think it may be the primary DNS server. Give that a try.

I’m sorry but I Don’t Know which primary DNS server you are talking about.

On the DHCP setting window, 4th box from the top. Right above “lease time”

By the way, a lease time of 300 seconds is quite low. Clients don’t need a new lease every 5 minutes. I would change this to 24 hours, or 86,400 seconds

Thank you! the problem has been solved! :slightly_smiling_face:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.