Headless Pi-hole automated installer text not showing


#1

Connected via terminal on OSX.

Expected Behaviour:

Written directions during automated install process visible.

Actual Behaviour:

Instructional text and options not showing, “” visible at bottom.

Debug Token:

Pi-hole not installed yet, so no token.

Searched for similar previous threads, but didn’t find any or I’m not searching for the right keyword…


#2

Could you post a screenshot of what you are experiencing ?


#3

Here’s what I’m looking at at the moment:


#4

What OS are you installing this on ?

Try setting locale to en_US.UTF-8 and re-run the setup.


#5

Raspbian stretch lite.
Reset preferences for terminal to default. Trying again.


#6

Working now.

Bonehead errors are the best, because they are easy to fix…

Hope this helps someone at a later time.

Thanks. :slight_smile:


#7

Was it the terminal preferences reset that cleared the error or setting the locale?


#8

Ah, sorry. Resetting terminal preferences did the trick.


#9

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.