Getting help in the forum

#1

Hello out there,

sorry to say but it is impossible for me to continue. I wanted to answer
further questions, but it was not possible. First my account “oliaros”
was set on hold for some reasons I don’t know. Then, when I created a
new one to respond (oliaros1), my post was flaged as “spam”, say “Post
hidden by comunity flags”.

Maybe I am too stupid for this community. I really wanted to run PiHole,
because I find it useful. But as it runs into heavy cpu load once a day
with requests to various sites (the latest today “piholenet.b-cdn.net
with 841851 hits, and leads to reinstall the system, it is not practical
for me any longer.

Regards, olisros

#2

The site has some built-in protections for spam. If a new user types too quickly or copies and pastes, the post is put on hold pending review by a moderator. If no moderator is online there can be a delay in approving the post.

When you created a new account from the same IP address, this also triggers a flag.

I unlocked your original account.

#3

[quote=“jfb, post:2, topic:20584”] If a new user types too quickly or copies and pastes, the post is put on hold pending review by a moderator. If no moderator is online there can be a delay in approving the post.
[/quote]

If I am asked for some outputs what else shall I da than copy and paste?
oliaros

#4

Copy and paste, wait a bit. If the system traps it, the moderators will approve it. Be patient.

#5

do you think all this is nessecary? My 1st post contained web addresses generated by the pihole output. This was refused because I was not allowed to post links. I tried to remove them in the 2nd post and I was locked out.
oliaros

#6

Yes, unfortunately.

#7

The staff here are all volunteers, the software you are using is free, if you have to wait a few hours for a response then that is the cost you have to incur. Creating new accounts will cause more problems and just get the new account locked.