FTL v5.8.1 Unsigned Error Message

So it's been a while since I updated my Pi-hole. So today when I tried several times to update I was able to update Pi-hole and the web interface, but not FTL. I tried all the tricks, but I keep getting the same error and notes.

[✗] Update local cache of available packages
Error: Unable to update package cache. Please try "sudo apt-get update"
Unable to complete update, please contact Pi-hole Support
pi@raspberrypi:~ $ sudo apt-get update
Hit:1 http://deb.debian.org/debian buster InRelease
Hit:2 http://deb.debian.org/debian-security buster/updates InRelease
Hit:3 http://deb.debian.org/debian buster-updates InRelease
Hit:4 http://archive.raspberrypi.org/debian buster InRelease
Err:5 https://ookla.bintray.com/debian generic InRelease
403 Forbidden [IP: 443]
Reading package lists... Done
E: Failed to fetch https://ookla.bintray.com/debian/dists/generic/InRelease 403 Forbidden [IP: 443]
E: The repository 'https://ookla.bintray.com/debian generic InRelease' is no longer signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I assume this could be due to the resent 5.9.0 release, is that the case?
And if so, how do I get around the 5.8.1 error to the new release?


See here

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.