# Failure: FTL is offline after fresh install

**URL:** <https://discourse.pi-hole.net/t/failure-ftl-is-offline-after-fresh-install/31401>\
**Category:** Help\
**Created:** [May 1, 2020, 5:54pm UTC](https://discourse.pi-hole.net/t/failure-ftl-is-offline-after-fresh-install/31401 "2020-05-01T17:54:10Z")\
**Posts on this page:** 1\
**Showing post:** 22

<div class="post-metadata">

**Author:** ![deHakkelaar](https://discourse-cdn.pi-hole.net/user_avatar/discourse.pi-hole.net/dehakkelaar/32/674_2.png) [@deHakkelaar](https://discourse.pi-hole.net/u/deHakkelaar)\
**Post date:** [May 3, 2020, 12:27am UTC](https://discourse.pi-hole.net/t/failure-ftl-is-offline-after-fresh-install/31401/22 "2020-05-03T00:27:56Z")

</div>

Could still flush the FW rules for diagnosing just to be sure ?  
Am out of ideas.  
Guessing could be Linux Deploy permissions/capabilities for the VM opening a new socket ... dont know.

EDIT:

> [@Admin page shows FTL Offline | Unable to start, cannot access dhcp.leases](https://discourse.pi-hole.net/t/admin-page-shows-ftl-offline-unable-to-start-cannot-access-dhcp-leases/14129/21):
>
> Below ones seems to do the trick: sudo iptables -F sudo iptables -X sudo iptables -t nat -F sudo iptables -t nat -X sudo iptables -t nat -L -n -v sudo iptables -t mangle -F sudo iptables -t mangle -X sudo iptables -P INPUT ACCEPT sudo iptables -P OUTPUT ACCEPT sudo iptables -P FORWARD ACCEPT Check afterwards with: pi@noads:~ $ sudo iptables -L -n Chain INPUT (policy ACCEPT) target prot opt source destination Chain FORWARD (policy ACCEPT) target prot opt source …

---

_[View the full topic](https://discourse.pi-hole.net/t/failure-ftl-is-offline-after-fresh-install/31401)._
