Failing to enable

Pihole is running on Ubuntu that just had a distro upgrade. Everything worked fine before-hand. It is doing other servery things successfully. General Computer Specifications: 16GB ram, intel i5 processor, storage is an HDD. If any other information is needed let me know.

Expected Behavior:

Enable being sucessfull

Actual Behavior:

Trying and failing to enable using webinterface

Debug Token:

You need to disable systemd-resolve

[✗] udp: is in use by systemd-resolve