"Disable" und Whitelist funktioniert nicht

Hallo,

ich habe Pi-Hole auf einem Raspberry PI Modell B+ mit RASPBIAN JESSIE LITE Version January 2017, anhand des YouTube Video von SermperVideo https://www.youtube.com/watch?v=3GJ2Jqk8wD4&t=322s.
RASPBIAN ist komplett Default, keinerlei Veränderungen.
Bei Pi-Hole habe ich kein Passwort für die Oberfläche gesetzt. Bzw. ist der Befehl “pihole -a -p MeinNeuesPassword” schief gegangen und es stand die Meldung “Password removed”.
An sich funktioniert Pi-Hole wunderbar.

Problem:
Wenn ich in der Oberfläche das Pi-Hole deaktiviere (Zeitraum oder dauerhaft ist egal), werden weiterhin die Domains geblockt. Sie werden auch weiterhin geblockt, wenn ich die Domains auf die Whitelist setze.

Grüße
Frank

Die domains sind wahrscheinlich gespeichert.

Du kannst deinen DNS cache mit

ipconfig /flushdns

in dem cmd von Windows löschen.

Falls du Chrome benutzt musst du auch seinen cach leeren. Das kannst du unter

chrome://net-internals/#dns

machen.

Alternativ: Win+R -> “cmd” -> "nslookup whitelistip.domain"
nslookup steht für NameServerLookup und ignoriert den Cache.

Hallo zusammen,

und wie macht man das bei einem iPhone.
Ich habe festgestellt, dass auf meinem Windows-Laptop alles einwandfrei funktioniert.
Komischerweise kann ich auf klassische Seiten wie gmx.de oder bild.de zugreifen.
Am iPhone hingegen wird gmx.net/de blockiert, wodurch ich meine Mails nicht abrufen kann.
Ich hab die entsprechenden Seiten auch bereits auf die Whitelist gesetzt, dies hat auch nichts geholfen.
Dann habe ich pihole über homebridge oder über das Raspi mittels “pihole disable” deaktiviert, die Seiten wurde trotzdem vom Handy aus weiterhin blockiert.
Den Trick mit homebridge über homekit das pihole für einige Zeit zu deaktiveren finde ich gut, um bestimmte Seiten dann doch aufrufen zu können, nur müsste es halt funktionieren…

VG;
Julian

Liegt ggf. am DNS-Cache auf dem iPhone. Browser beenden, Flugmodus für einige Sekunden aktivieren, wieder deaktivieren, Webseite erneut aufrufen. Könnte helfen.