Consolidating blocklists failing

Please follow the below template, it will help us to help you!

Expected Behaviour:

Domains on blocklist ~919k

Actual Behaviour:

Domains on blocklist 27

Debug Token:

u49p2g5png

Steps I took:

  1. Pihole has been installed on rpi via DietPi for > 1 yr.
  2. Updated DietPi, I no longer was able to see admin interface
  3. Uninstalled and re-installed Pihole
  4. Exported backlist from my other pihole (I run 2 locally, 1 as backup), imported and it worked well. That is the 27 domains on blocklist.
  5. Copied blocklists from my other pihole, saved it over, process gets stuck on 'consolidating blocklists. I’ve tried pihole -g and through admin interface.

I trimmed down my list, from 57 lists to 46 (~660k domains blocked) and still nothing. My other pihole is working well with these lists, the full and the shorter version.

Is the new install from the DietPi installer or from pi-hole.net?

from DietPi

That distribution is from DietPi and we don’t directly support it. You can get assistance from DietPi, or if you uninstall that and install the pi-hole.net version, that may resolve your problem.

Thanks! I’ll try my luck uninstalling from DietPi and going straight with Pihole install.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.