Can't access my Pi-hole after a few months

Please follow the below template, it will help us to help you!

Expected Behaviour:

I should type in 192.168.1.3/admin or go to my bookmarked page, pi-hole.local/admin and be able to access the pi-hole control panel.
I'm using a Synology router (saw a different synology forum...not sure if I should've posted there or not)
My main system is Windows 10
I had the Pi-hole working flawlessly a few months ago. My Plex server was acting up, so I decided to figure out what the issue was. While troubleshooting, I turned off my Pi-hole, and re routed DNS requests back to Google's DNS servers. After solving the plex issue (an issue with windows firewall) I didn't turn pi-hole back on immediately. It has now been about 2 months down, and I'm attempting to turn it back on. But I can no longer access the Admin control panel. I've reset my Pi-hole, but that's about it, as I'm pretty new to it in general, and don't know many other troubleshooting steps.

Actual Behaviour:

Page comes back "This Site can't be reached"
I'm positive that the IP address of the Pi-hole was 192.168.1.3, and it still has its reservation on my router in the DHCP reservations tab.

Debug Token:

Either don't know how to get this, or CAN'T get it due to the problem I'm having. Can't connect at all!

How did you do that?

You may try to upload a debug log and post just the token that is generated after the log is uploaded by running the following command from the Pi-hole host terminal:

pihole -d

I'm sorry, you'll have to excuse my naivety.

To Reset my Pi-hole, I simply unplugged it and plugged it back in again. That's about it.

And frankly, I don't know where to run the pihole -d command. Do I need to SSH into the Pi-hole to do that? Do I run that from my command prompt in Windows? Is there something else I'm missing? If I need to SSH into the Pi-hole, I just tried using PuTTY, and got a connection timed out error using 192.168.1.3.

Finally, for what it's worth, and I forgot to mention this before, but I'm running a raspberry pi w. Probably made my life a ton harder getting the wireless version instead of one I could hardwire...but alas that's where we are now.

If you cannot ssh to your RPi via its IP address, your issue is with OS level network connectivity.
You'd have to sort that before you would be able to address any Pi-hole issues.

Your failing ssh would indicate otherwise.
You Zero W may have been configured with a static IP address on device that is different from the DHCP lease reservation in your router.
With such a static on-device IP address, your Zero won't query your router's DHCP server for a lease.

Verify if your Zero W shows up under a different IP in your router's list of active leases - look for a MAC address starting with b8:27:eb (if your Zero is the only RPi device on your network).

If you cannot re-establish network connectivity, you would have to start from scratch by flashing Raspberry Pi OS Lite to your SD card and installing Pi-hole.

Cutting power from your Zero W without prior initiation of a controlled shutdown may result in file system corruption on the Zero's sd card.

If possible, initiate a controlled shutdown before you disconnect your RPi from power.

While a cable connection would give you better latency and less susceptibility to interferences from other wifi noise, a Zero W still is a good choice for most home network configurations (that is to say it certainly isn't "a ton harder" ;)).

Gotcha. Well, this Rasberry Pi should be the only one on the network, and I am not seeing any MAC address starting with b8:27:eb.

Looks like I'll have to begin from scratch again. Thanks for your help! I should be able to follow your link and figure it out from there.