Can’t enter custom port for DNS server on FTL web interface


#1

Please follow the below template, it will help us to help you!

Expected Behaviour:

I’m trying to set a (local) dns server address with a custom port. I understand this should now be possible just by entering a.b.c.d#xyz in the custom dns field(s) of the web admin dns setting page.

Actual Behaviour:

The fields will only accept dotted decimal in address, not the # character.

I can achieve the desired setting by editing config files manually, but it’d be great to be able to do it via the web settings.

I don’t know if it’s a branch/version issue? I’m running what pihole -v says is the latest FTL version (3.31), but is this only available on dev not master? (and if so, how do I switch branch [noob!])

Thanks!


#2

That is correct.

Here we go:

Follow these instructions:


#3

Thanks! That does the job.


#4

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.